Welcome Anonymous


 
Board index On Pit Road Feedback & Announcements

Feedback & Announcements

new site problem

Got a question or complaint? Have an idea to improve this site? Post it here. Announcements from moderators will also be posted here.

new site problem

Postby rebelracewriter » Wed Sep 16, 2009 8:40 pm

anyone else having problems with only 1/2 the site showing up??
rebelracewriter
Elbows Up Hall-of-Famer
 
Posts: 2651
Joined: Sat Oct 29, 2005 1:38 pm
Location: central texas

Re: new site problem

Postby ElbowGrease » Wed Sep 16, 2009 9:54 pm

Please explain ...

• Only one or two forums (Pit Road, Line-Up Board, etc.)?
• Only some posts?
• Just cut off in middle of page?

Would you be able to send me a screenshot?

One thing it might be is if you click on the main forum topics (Pit Road, Line-Up Board, etc.), then only that forum and it's sub-forums will show up.

Also, try clicking the link that says "Delete all board cookies" at the bottom of the page.
Image
Image
User avatar
ElbowGrease
Site Admin
 
Posts: 424
Joined: Fri Oct 21, 2005 9:45 pm

Re: new site problem

Postby Stang » Wed Sep 16, 2009 10:06 pm

I can see the whole site but it's like it's "squished". Long narrow blue box and empty white spaces on both sides. Longer white space on the right side of the screen. And it is every page, doesn't matter what thread I'm looking at.

Image


Tried posting a "IMG" but it doesn't show up correctly on my end, only see half the pic, so here's the direct link on photobucket...

http://i210.photobucket.com/albums/bb15/Racin_Stuff/temp/Elbowsup.jpg
Stang
 
Posts: 12
Joined: Sat Sep 12, 2009 11:21 pm

Re: new site problem

Postby ElbowGrease » Wed Sep 16, 2009 10:13 pm

What is the resolution set at on your monitor?
Image
Image
User avatar
ElbowGrease
Site Admin
 
Posts: 424
Joined: Fri Oct 21, 2005 9:45 pm

Re: new site problem

Postby Stang » Wed Sep 16, 2009 10:16 pm

I'm about blind so I have it set on 600x800 but the site didn't look like this two days ago - was normal.
Stang
 
Posts: 12
Joined: Sat Sep 12, 2009 11:21 pm

Re: new site problem

Postby ElbowGrease » Wed Sep 16, 2009 10:18 pm

Yah, adding the advertising blocks on the left and right makes the page nearly 1200 wide by default.

For the time being, users can set the board style they want. Go into your User Control Panel, select the Board Preferences tab, then for My Board Style select "prosilver Special Edition" ... save, refresh and let me know how it looks.

Thanks!
Image
Image
User avatar
ElbowGrease
Site Admin
 
Posts: 424
Joined: Fri Oct 21, 2005 9:45 pm

Re: new site problem

Postby Stang » Wed Sep 16, 2009 10:21 pm

Yeahhhh - looks normal again - THANKS !! :D
Stang
 
Posts: 12
Joined: Sat Sep 12, 2009 11:21 pm

Re: new site problem

Postby rebelracewriter » Wed Sep 16, 2009 10:41 pm

Yeah, Rah Team!!!! :)

Muy beuno.....gracias
rebelracewriter
Elbows Up Hall-of-Famer
 
Posts: 2651
Joined: Sat Oct 29, 2005 1:38 pm
Location: central texas


Return to Feedback & Announcements



  • In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 1 minute)
  • Most users ever online was 173 on Mon Jan 27, 2014 11:27 am
  • Users browsing this forum: No registered users and 1 guest

Main Menu

Login

Who is online

Users browsing this forum: No registered users and 1 guest